Theme Requirements

Like most software, Pixelgrade LT themes have specific requirements to be able to run properly. We recommend you the following:

WordPress version 

We currently support WordPress version 6.0.x

Plugins version

  • Gutenberg version 13.4.0
  • WooCommerce version 6.6.1
  • Pixelgrade Care version 1.17.4 or newer
  • Nova Blocks version 2.1.4 or newer

Hosting Requirements

  • PHP version 7.4.x
  • MySQL version 5.7 or greater
  • HTTPS support
  • PHP memory should be 256M or greater.

You can usually ask your hosting company to install those versions for you.

Updated on September 13, 2022

Can't find what you’re looking for? Ask a human.

We're a small team of real people providing real help. Send us an email at [email protected] and we will give you a helping hand.